Информатика, вопрос задал bukarenkonata , 9 лет назад

ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость течения реки У км/ч какое расстояние пройдёт катер за 3 часа

Ответы на вопрос

Ответил Gleb1Kosyrev
0
var
 x,y:integer;
begin
 readln(x);
 readln(y);
 x:=(x+y)*3;
writeln(x);
end.
Новые вопросы