Информатика, вопрос задал otmena , 10 лет назад

Ребят , помогите с Паскаль. 

 Вот задача. 

  Напишите программу вычесления суммы модулей  трех вещественных чисел.

Ответы на вопрос

Ответил niceays
0
program summa; 
var a, b, c, s: real; 
begin 
writeln('Введите числа a, b, c'); 
readln(a,b,c); 
s:=abs(a)+abs(b)+abs(c); 
writeln('s=,'s); 
readln; 
end.
Новые вопросы