Информатика, вопрос задал Сергаз , 10 лет назад

ребят, помогите, пожалуйста, составить программу в Паскале

Приложения:

Ответы на вопрос

Ответил HRAshton
0
var a, b, c, s, k: real;
begin
     readln(a, b, c, k);
     s := ((a * b - c * k) * a) / (b * b - a * c);
     writeln('S = ', S);
     writeln('F(S) = ', sin(3.14 / 6) - 0.5 * S / (a * b * c));
end.

2)
var l, m, n, k: real;
begin
     readln(l, m, n);
     k := (l - n) / (l * n) * n;
     if ((k < 0) or (k > 1)) then
     begin
          writeln('X = ', (sqr(l) - n) / m);
          writeln('Y = ', k * (l - m) / l);
     end
     else
     begin
          writeln('X = ', (k * l * m) / n);
          writeln('Y = ', l * m * k);
     end;
end.
Ответил Сергаз
0
спасибо большое. да, нужна
Новые вопросы