Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА :
Написать программу пересчета расстояния из верст в километры (1 верста – это 1066.8 м). Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).
Пересчет расстояния из верст в километры. Введите расстояние в верстах → 100 100 верст – это 106.68 кмОтветы на вопрос
Ответил Stryder123
10
var a: integer;
b: real;
begin
Writeln ('Введите кол-во верст');
readln(a);
b:=(a*1066.8)/1000 ;
Writeln('Из',a,'верст получилось ',b,' км')'
end.
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Другие предметы,
2 года назад
Математика,
2 года назад
Химия,
8 лет назад