Информатика, вопрос задал Fe1zy , 8 лет назад

Ребят помогите пожалуйста !!!!!!
нужно составить программу определения количества цифр во введенном числе ((((((((((в программе КУМИР !!!!!!!!)))))

Ответы на вопрос

Ответил TimaX02
0
var n,c:integer;
procedure Kol(n: integer; var c:integer);
begin while n > 0 do
begin n := n div 10;
c += 1;
end;
end;
begin
readln(n);
Kol(n, c);
write(c);
End.
Новые вопросы