Ребят, помогите пожалуйста))
2. Написать программу на языке программирования Паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам.
Ответы на вопрос
Ответил Hasl1337
0
var a, b, c, s: real;
begin
write('Введите a, b: '); readln(a, b);
c := sqrt(a*a + b*b);
s := (a * b) / 2;
writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.
begin
write('Введите a, b: '); readln(a, b);
c := sqrt(a*a + b*b);
s := (a * b) / 2;
writeln('Гипотенуза: ', c, #10, 'Площадь: ', s);
end.
Новые вопросы