Информатика, вопрос задал Аноним , 2 года назад

Ребят помогите!
Напишите программу паскаль вот на это выражение z=√a+{bc}-d/5
{- это модуль
d/5 - это типа d сверху 5 снизу, короче столбиком
Нужна программа ) Даю 50 баллов

Приложения:

gfhjkmgfhjkm20: Под корнем всё выражение или только а?

Ответы на вопрос

Ответил KennyLans
0
  • Program Brainly;
  • Var a, b, c, d:Integer;
  • z: Real;
  • Begin
  • Write('Введите а:= ');
  • Read(a);
  • Write('Введите b:= ');
  • Read(b);
  • Write('Введите c:= ');
  • Read(c);
  • Write('Введите d:= ');
  • Read(d);
  • z:=sqrt(a) + abs(b * c) - d/5;
  • Write ('Ответ: z: = ',z:2:2);
  • end.
Приложения:
Новые вопросы