Ребят, помогите написать программу в языке Pascal ABC (решение с помощью if, then, else)
Приложения:

Ответы на вопрос
Ответил UminikOn
0
var
a,b,c:integer;
begin
readln(a,b);
if a=b then
begin
a:=0;
b:=0;
end
else
begin
c:=a+b;
a:=c;
b:=c;
end;
writeln('A=',a,' B=',b);
end.
a,b,c:integer;
begin
readln(a,b);
if a=b then
begin
a:=0;
b:=0;
end
else
begin
c:=a+b;
a:=c;
b:=c;
end;
writeln('A=',a,' B=',b);
end.
Ответил cvvkl
0
var a,b,s:integer;
begin
a:= 17;
b:= 46;
s:= a+b;
if a<>b then
begin
a:= s;
b:= s
end
else
begin
a:=0;
b:=0
end;
write('a = ',a,' b = ',b)
end.
begin
a:= 17;
b:= 46;
s:= a+b;
if a<>b then
begin
a:= s;
b:= s
end
else
begin
a:=0;
b:=0
end;
write('a = ',a,' b = ',b)
end.
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Алгебра,
9 лет назад
Литература,
9 лет назад