Информатика, вопрос задал Аноним , 9 лет назад

Ребят мне надо написать программу в Паскаль, кто поможет буду благодарен !

Приложения:

Ответы на вопрос

Ответил vladrus113
0
Где-то я уже это решал)
var x,y,e:real;
begin
read(X);
e:=power(2.7,-x*x);
if x>0 then y:=((sin(x)*sin(x)-1)/(e+1);
       else y:=(sin(x)/cos(x))*(sin(x)/cos(x));
writeln(y);
end.
Новые вопросы