Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4;15]
Ответы на вопрос
Ответил TheSN
0
var i,s,k:integer;
begin
for i:=-4 to -15 do begin
inc(s,i); inc(k)
end;
write('Ср арифм = ',s/k)
end.
Новые вопросы
Русский язык,
6 лет назад
Алгебра,
6 лет назад
География,
10 лет назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад