разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|
Ответы на вопрос
Ответил Aillianna
0
var
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.
Новые вопросы