Информатика, вопрос задал lohozavrik1 , 2 года назад

Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом For

(Python)

помогите пэжэ​

Приложения:

Ответы на вопрос

Ответил merkkaa
3

Что делает:

Программа получает на вход кол-во итераций введённых с клавиатуры.

В каждой итерации программа запрашивает число и проверяет на чётность(или кратность 2). Если запрашиваемое число кратное двум, то к счётчику count прибавляет единицу и проходим дальше по итерациям.

В конце программа выводит кол-во чисел кратных двум.

цикл for:

count = 0

for i in range(int(input())):

   if int(input()) % 2 == 0:

       count +=1

print(count)

Новые вопросы