Радиус окружности равен r. Напишите программу вычисления площади круга (S) и длины окружности (l). Радиус круга вводится пользователем (PI= 3,14).
Ответы на вопрос
Ответил vimmortal2
0
Программа:
Python:
pi = 3.14
r = float(input('r = '))
C = 2 * pi * r
S = pi * r**2
print(f'C = {round(C, 4)}\nS = {round(S, 4)}')
C++:
#include <iostream>
using namespace std;
int main()
{
float r, C, S, PI = 3.14;
cout << "r = "; cin >> r;
C = 2 * PI * r;
S = PI * r * r;
cout << "C = " << C << endl << "S = " << S;
}
Новые вопросы