Работа в паскаль
Составьте программу-диалог (используя условный оператор для проработки последней фразы)
- Привет, как тебя зовут?
- "Имя", ты будешь сдавать экзамен по информатике ? Если да, введи 1, если нет, введи 0.
- "Имя" ты будешь (не будешь) сдавать экзамен по информатике.
Ответы на вопрос
Ответил Аноним
0
var
s:string;
n:integer;
begin
Write('Привет, как тебя зовут? '); Readln(s);
Writeln(s,', ты будешь сдавать экзамен по информатике ?');
Write('Если да, введи 1, если нет, введи 0: '); Read(n);
if n=0 then Writeln(s,', ты не будешь сдавать экзамен по информатике.')
else Writeln(s,', ты будешь сдавать экзамен по информатике.')
end.
Пример
Привет, как тебя зовут? Zucoven
Zucoven, ты будешь сдавать экзамен по информатике ?
Если да, введи 1, если нет, введи 0: 1
Zucoven, ты будешь сдавать экзамен по информатике.
s:string;
n:integer;
begin
Write('Привет, как тебя зовут? '); Readln(s);
Writeln(s,', ты будешь сдавать экзамен по информатике ?');
Write('Если да, введи 1, если нет, введи 0: '); Read(n);
if n=0 then Writeln(s,', ты не будешь сдавать экзамен по информатике.')
else Writeln(s,', ты будешь сдавать экзамен по информатике.')
end.
Пример
Привет, как тебя зовут? Zucoven
Zucoven, ты будешь сдавать экзамен по информатике ?
Если да, введи 1, если нет, введи 0: 1
Zucoven, ты будешь сдавать экзамен по информатике.
Новые вопросы