Работа в Паскаль! Пожалуйста, хелп:3
1. Составьте программу, которая находит сумму N чисел, введенных с клавиатуры.
2.Составьте программу, которая вычисляет произведение чисел от 1 до N. Значение N вводится с клавиатуры.
Ответы на вопрос
Ответил LeraNum01
0
1. var s,x,n,i:longint;
begin
s:=0;
readln(n);
for i:=1 to n do begin
read(x);
s:=s+x;
end;
writeln(s);
end.
2. var i, n, p:longint;
begin
readln(n);
p:=1;
for i:=1 to n do
p:=p*i;
writeln(p);
end.
begin
s:=0;
readln(n);
for i:=1 to n do begin
read(x);
s:=s+x;
end;
writeln(s);
end.
2. var i, n, p:longint;
begin
readln(n);
p:=1;
for i:=1 to n do
p:=p*i;
writeln(p);
end.
Новые вопросы
Литература,
2 года назад
Обществознание,
2 года назад
История,
9 лет назад
Химия,
9 лет назад
Математика,
10 лет назад