Пжжлст напишите программу по Паскалю
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
var n,i,a,k:integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 3=0 then k:=k+1;
end;
writeln(k);
end.
Пример:
3
12
26
24
2
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 3=0 then k:=k+1;
end;
writeln(k);
end.
Пример:
3
12
26
24
2
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Информатика,
9 лет назад