ПЖ БЫРЕЕ ПЛИЗЗЗ
2. (дз) Программа получает на вход два числа и выводит текст задачи про ноги и головы жуков и пауков. Например, если на вход программа получила числа 5 и 36, то она выдаст следующий текст: «В коробке сидели жуки и пауки. Всего у них было 5 голов и 36 ног. Сколько было жуков и сколько – пауков?»
6. (дз) Дано число. Программа пишет, делится ли оно на 11.
7. (дз) Дано двухзначное число. Написать его, если первая цифра больше второй, и его наоборот, если вторая цифра не больше второй.
Ответы на вопрос
Ответил Gleb1Kosyrev
0
2. var n,m:integer;
begin;
readln(n);
readln(m);
writeln('В коробке сидели жуки и пауки. Всего у них было ',n,' голов и ',m,' ног. Сколько было жуков и сколько – пауков?');
end.
6. var n:integer;
begin;
readln(n);
if n mod 11=0 then writeln('Да') else writeln('Нет');
end.
7. var n1,n2,m:integer;
begin;
readln(m);
n1:=m mod 10;
m:=m div 10;
n2:=m mod 10;
if n2>n1 then write(n2*10+n1) else write(n1*10+n2);
end.
begin;
readln(n);
readln(m);
writeln('В коробке сидели жуки и пауки. Всего у них было ',n,' голов и ',m,' ног. Сколько было жуков и сколько – пауков?');
end.
6. var n:integer;
begin;
readln(n);
if n mod 11=0 then writeln('Да') else writeln('Нет');
end.
7. var n1,n2,m:integer;
begin;
readln(m);
n1:=m mod 10;
m:=m div 10;
n2:=m mod 10;
if n2>n1 then write(n2*10+n1) else write(n1*10+n2);
end.
Ответил Аноним
0
это КуМир
Новые вопросы