Информатика, вопрос задал dz206maria , 2 года назад

Python! Срочно! Напишите программу, выводящую на экран первый отличный от 1 делитель натурального числа. Задачу
решите с применением досрочного выхода из цикла.

Ответы на вопрос

Ответил Аноним
1

Ответ:

n = int(input())

for i in range(2, n + 1):

   if n % i == 0:

       print(i)

       break

Объяснение:


nastya123457165: А какой это класс?
dz206maria: 7 класс
nastya123457165: ого, у нас в 7 классе таблицы были
Новые вопросы