Информатика, вопрос задал cyberpure , 6 лет назад

python
Считайте целое число N и последовательность из N различных целых чисел (каждое число – в отдельной строке). Все числа не меньше 1 и не больше 1000. Найдите наименьший элемент этой последовательности и его порядковый номер в этой последовательности. Формат вывода: номер числа и само число, разделенные пробелом. Нумерация элементов начинается с нуля.

Ответы на вопрос

Ответил Zergloing
0

Ответ:

q = list()

for i in range(int(input())):

   q.append(int(input()))

print(q.index(min(q)), min(q))

Объяснение:

q - список, содержащий все числа последовательности.

index - поиск индекса по значению, min - поиск минимального значения.


Zergloing: Если мой ответ вас удовлетворил, то, пожалуйста, отметьте его как "Лучший ответ".
Новые вопросы