Информатика, вопрос задал FEDORING2009 , 2 года назад

PYTHON

С клавиатуры вводится число N и цифра K. Вывести N раз словесное описание цифры K:0−zero,1−one,2−two,3−three,4−four,5−five,6−six,7−seven,8−eight,9−nine.

Формат входных данных
Вводятся два целых неотрицательных числа N и K(1≤N≤231−1;0≤K≤9).
Формат выходных данных
Вывести в строчку N раз словесное описание цифры K.
входные данные выходные данные
5 8
eight
eight
eight
eight
eight


FEDORING2009: ПОМОГИТЕ ЛЮДИ

Ответы на вопрос

Ответил maxum000
7

Код в прикрепленном скриншоте:

Приложения:

maxum000: d = {0: 'zero', 1: 'one',2: 'two', 3: 'three', 4: 'four', 5: 'five', 6: 'six', 7: 'seven', 8: 'eight', 9: 'nine'}
n, m = map(int, input().split())
for i in range(n):
print(d[m])
Ответил wsevolodpetrovsky
0

Ответ:

Объяснение:

a, b = map(int, input().split(' '))  

if b == 0:

       for g in range(a):

           print("zero")

if b == 1:

       for g in range(a):

           print("one")

if b == 2:

       for g in range(a):

           print("two")

if b == 3:

       for g in range(a):

           print("three ")

if b == 4:

       for g in range(a):

           print("four")

if b == 5:

       for g in range(a):

           print("five")

if b == 6:

       for g in range(a):

           print("six")

if b == 7:

       for g in range(a):

           print("seven")

if b == 8:

       for g in range(a):

           print("eight")

if b == 9:

       for g in range(a):

           print("nine")

Новые вопросы