Информатика, вопрос задал dz206maria , 2 года назад

Python! Помогите!!! Пользователь программы вводит натуральное число N. Напишите программу, выводящую на экран
первые N натуральных чисел, кратных 3 и выполняющую суммирование этих чисел.

Ответы на вопрос

Ответил Аноним
2

Ответ:

n = int(input())

summa = 0

for i in range(1, n + 1):

   if i % 3 == 0:

       summa += i

       print(i, end=' ')

print()

print(summa)

Объяснение:

Новые вопросы