Информатика, вопрос задал vovvova196 , 1 год назад

PYTHON

Напишите программу для подсчета количества дней, в которых температура была не ниже средней температуры за весь период. Температура задается кортежом из N элементов. В строке вывода одно число – количество дней, соответствующих условию.

Ответы на вопрос

Ответил tmr1almaty
0

Ответ:

massiv=input()

massiv=list(map(int,massiv.split(" ")))

sr=sum(massiv)/len(massiv)

count=0

for i in range(len(massiv)):

   if massiv[i]>=sr:

       count+=1

print(count)

Новые вопросы