Информатика, вопрос задал tvmars , 7 лет назад

python На изготовление каждой бронзовой втулки требуется по одной заготовке. После изготовления втулок остаётся бронзовая стружка, которая идёт на переплавку и литьё новых заготовок. Для выплавки одной дополнительной заготовки хватит стружки, оставшейся после обработки m заготовок. Вам необходимо составить программу для вычисления количества заготовок, необходимого для получения n бронзовых втулок.

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

Python

m,n=map(int, input('Введите m, n:').split())

i=0

cou=0

while i<n :

   i+=1+1/m

   cou+=1

print(cou)

Новые вопросы