Информатика, вопрос задал Sofakotiklavki , 2 года назад

!PYTHON!
Используя оператор for напишите программу, которая вычисляет
сумму всех четных чисел в диапазоне от 5 до 20(включительно).
Sample Output
104​

Ответы на вопрос

Ответил pinguinbird
3

Ответ:

s = 0

for i in range(5,21):

 if i%2 == 0: s += i

print(s)


282001000: pinguinbird
282001000: сможете помочь с информатикой??
pinguinbird: возможно ) в профиле вопрос?
Новые вопросы