Информатика, вопрос задал aty64 , 1 год назад

PYTHON
Hello + World
Сумма строк Напишите программу которая реализует конкатенацию (сложение) n строк. Сначала пользователь вводит целое число п. После этого вводит n строк. На экран выводится результат сложения строк.​

Ответы на вопрос

Ответил ILFV183
0

Ответ:

n = int(input('n = '))

res = ''

for _ in range(n):

   res = res + input()

print(res)


stalkerprfgfgo20202: Помогите по информатике пожалуйста . Очень срочно
stalkerprfgfgo20202: Помогите по информатике пожалуйста . Очень срочно.
stalkerprfgfgo20202: Помогите по информатике пожалуйста . Очень срочно
stalkerprfgfgo20202: Помогите по информатике пожалуйста . Очень срочно.
stalkerprfgfgo20202: Помогите по информатике пожалуйста . Очень срочно
Новые вопросы