Информатика, вопрос задал erkencik , 2 года назад

(python) Дома напишите программу " Логин Пароль с помощью цикла while , чтобы у пользователя было 2 попып на ввод логина пароли , если ползоватем будет вводить их неверно и далее если он привысит 2 попытки , то покинет программу с помощью ключевого слова break​

Ответы на вопрос

Ответил hagrid85
0

Ответ:

password = 333 #Переменная password со значением 333 - это пароль

user_enter = int(input('Введите пароль: ')) #Здесь пользователь должен ввести пароль

while user_enter:

   if user_enter == password: #Если ведёный пароль равен 333,

       print('Доступ разрешён') #то вывести на экран Доступ разрешён,

       break #и завершить программу

   elif user_enter != password: #Если пароль не равен 333

       print('Неверный пароль. Повторите попытку')

       for i in range (1):

           user_enter = int(input('Введите пароль: '))

       break

Объяснение:

Новые вопросы