Информатика, вопрос задал Danyalxvc , 6 лет назад

Python 3
Задание 1.
Составить программу для вычисления значения суммы
для заданного нечетного числа n .
s = 1+2+3+…+n

Задание 2.
Подсчитать количество цифр в записи целого положительного числа.

Ответы на вопрос

Ответил tolkuev
0

задание 1

s = int(input())

for i in range(1, s):

   s += i

print("s = ", s)

задание 2

num = str(input())

print(len(num))

Новые вопросы