Информатика, вопрос задал stupid248 , 6 лет назад

Python 3.7 решите пж

Вам вводится число N — размер квадратной таблицы. Необходимо вывести таблицу, где i-я строчка состоит из чисел i.

Формат входных данных
С клавиатуры вводится целое число N (N ≤ 100) — размер таблицы.

Формат выходных данных
Требуется вывести таблицу N × N.

Ответы на вопрос

Ответил andrejkovalcuk522
1

Ответ:

n = int(input())

for i in range(n):

   for j in range(n):

           print(i+1,end=" ")

   print()

Объяснение:

i - это счёдчик к которому добовляем 1

for i in range(n): - повторяет n раз - for j in range(n):

   for j in range(n): -повторяем на каждой n строчьке n символов

Новые вопросы