Информатика, вопрос задал EmilLive200 , 7 лет назад

Python! 15 балов
Напишите программу, которая будет считать количество отрицательных чисел, введенных пользователем.

Пользователь вводит число, а программа проверяет отрицательное оно или положительное.


Всего программа будет проверять 5 чисел, а после этого выводить количество отрицательных чисел.

Ответы на вопрос

Ответил merkkaa
1

count = 0

for i in range(5):

   a = int(input())

   

   if a < 0:

       count += 1

print(count)

Новые вопросы