Информатика, вопрос задал Nika666666666 , 7 лет назад

(Python)
1) Составить программу циклического заполнения целочисленного массива REW, состоящего из 100 элементов случайными значениями в диапазоне от 200 до 500 с выводом массива на экран.
2) Составить программу циклического заполнения массива F, состоящего из 50 элементов строковыми значениями, начиная со значения «кар-», а затем каждый очередной раз увеличивая это значение на «кар-». В итоге, значение 0-ого элемента массива будет «кар-»; значение 1-го элемента - «кар-кар-»; значение 2-го элемента - «кар-кар-кар-» и т.д. Массив вывести на экран.

Ответы на вопрос

Ответил lakeylive39
1

Ответ:

1.

import random

REW =[random.randint(200, 500) for i in range(100)]

print(REW)

2.

s = 'кар-'

F = []

for i in range(1, 51):

   F.append(s * i)

print(F)

Объяснение:

Новые вопросы