Информатика, вопрос задал ubivator667 , 2 года назад

Python
1)Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности больше предыдущего элемента.

Ответы на вопрос

Ответил Аноним
1

print('числа')

a = int(input())

b=a

n = 0;

while a!=0:

    a = int(input())

    if a>b:

         n+=1

    b=a  

print ('количество: ',n)

это спиши

Новые вопросы