Информатика, вопрос задал Souellsls , 1 год назад

Проверьте задачу паскаль и помогите если не правильно
Сама задача: Даны натуральные числа n, A1...An. Определите количество членов Ak последовательности A1....An являющихся четными числами. ​

Приложения:

antoxapantelee: можешь написать эту программу в письменном виде?
Souellsls: Да,минуту
Souellsls: program m1;
var a,b,c:integer;
begin
write ('Чисел в последовательности:');
Read(b);
for a:=1 to b do
begin
if a mod 2=0 then c:=c+1 else c:=c
end;
Write ('Четных чисел в последовательности:',c)
end.
Souellsls: Просто по идее, у меня она не должна работать когда число нечетное,но она работает

Ответы на вопрос

Ответил antoxapantelee
0

Ответ:

программа работает верно

Объяснение:


Souellsls: посмотри коментарии в вопросе
Новые вопросы