Проверьте пож программу на наличие ошибок, я точно не знаю как использоватьcin, cout
Написать программу на С++, которая бы вычисляла и распечатывала на экран объем куба и площадь его поверхности по заданному ребру куба A.
#include <iostream>
#include <math.h>
using namespace std;
void main()
{
float A,V,S;
cout<<"vvesti A " \n;
cin>> A;
V=A*A*A;
S=6*A*A;
cout <<"V=%f "\n;
cout<<”S=%f "\n;
return 0;
}
Ответы на вопрос
Ответил djrazor308
2
#include <iostream>
using namespace std;
void main(){
int a,v,s;
cout<<"Input a: ";
cin>>a;
v = a*a*a;
s = 6*a*a;
cout<<"Ob'em: "<<v<<endl; //оператор endl - переносит каретку на новую строку
cout<<"Ploshch.: "<<s<<endl;
system("pause"); //останавливает выполнение программы до нажатия любой клавиши
}
using namespace std;
void main(){
int a,v,s;
cout<<"Input a: ";
cin>>a;
v = a*a*a;
s = 6*a*a;
cout<<"Ob'em: "<<v<<endl; //оператор endl - переносит каретку на новую строку
cout<<"Ploshch.: "<<s<<endl;
system("pause"); //останавливает выполнение программы до нажатия любой клавиши
}
Аноним:
Присоединюсь. В задании было сказано: "Написать программу на С++,...". Считаю, что ключевое слово тут - НАПИСАТЬ. У Alca132 были рассмотрены отдельные ошибки в коде, а вариант решения предложен в комментариях, в то время как назначение комментариев состоит в пояснении ответа. Т.е. если уж использовать комментарии, правильно было сделать наоборот: в ответе разместить программу, а в комментариях пояснить. где были ошибки.
Новые вопросы
Окружающий мир,
2 года назад
Українська література,
2 года назад
Геометрия,
2 года назад
Химия,
2 года назад