Простейшая программа в Pascal.
Напишите программу по нахождению расстояния между двумя точками.
Приложения:

Ответы на вопрос
Ответил yasadc
0
uses crt;
var x1,y1,x2,y2:integer;
dlina:real;
begin
read(x1,y1);
read(x2,y2);
dlina:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln(dlina);
end.
var x1,y1,x2,y2:integer;
dlina:real;
begin
read(x1,y1);
read(x2,y2);
dlina:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln(dlina);
end.
Новые вопросы