Прошууууууууууууууу
Написать программу в Паскале двумя способами с использованием линейного и циклического алгоритма. Ввести с клавиатуры 5 целых чисел и вывести их на печать.
Даю 15 балов, надеюсь, этого хватит.
Ответы на вопрос
Ответил danielbeglaryan
0
Линейный:
program a;
var a, b, c, d, e: integer;
begin
readln(a);
writeln(a);
readln(b);
writeln(b);
readln(c);
writeln(c);
readln(d);
writeln(d);
readln(e);
writeln(e);
end.
Циклический:
program a;
var a, b: integer;
begin
for b := 1 to 5 do
begin
readln(a);
writeln(a);
end;
end.
Ответил Delsa
0
огромное спасибо
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Химия,
7 лет назад
История,
9 лет назад