Прошу вас написать программу на Паскале! помогите пожалуйста, не могу понять.
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=6;
var S:=Range(3,12).Select(n->1/(a+n*n)).Sum;
Writeln('S=',S)
end.
Результат
S=0.23612523046681
// Внимание! Если программа не работает, обновите версию!
begin
var a:=6;
var S:=Range(3,12).Select(n->1/(a+n*n)).Sum;
Writeln('S=',S)
end.
Результат
S=0.23612523046681
Новые вопросы
Українська мова,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Алгебра,
9 лет назад
Физика,
9 лет назад