Информатика, вопрос задал anastasiacerno78 , 6 лет назад

Прошу пожалуйста по информатике 8класс составить программу для нахождения площади треугольника площади куба

Приложения:

Ответы на вопрос

Ответил 558mvgh
1

Ответ:

program name;

var a,h,s:real;

begin

 writeln('Введите сторону треугольника и высоту, проведенную к ней');

 readln(a,h);

 s:=0.5*a*h;

 writeln('Площадь треугольника равна ',s);

end.

Объяснение:

решение на паскале.

Приложения:

anastasiacerno78: Скажите пожалуйста, то что на доске это пример учителя, а надо самим составить программу для нахождения площади треугольника и объёма Куба
anastasiacerno78: Не очень понятно как можите напишите на листе пожалуйста
558mvgh: program name;
var a,b,v,c:integer;
begin
writeln('Введите три стороны куба');
readln(a,b,c);
v:=a*b*c;
writeln('Объем куба равен ',v);
end.
558mvgh: Эта программа для объема куба. Что именно не понятно, объясню
anastasiacerno78: Честно не понимаю её я, вот так написать как вы? Просто на примере учителя много написано
558mvgh: сначала задаем переменные через var: три стороны и объем, потом просим ввести три стороны куба, считываем эти стороны через readln; и потом подставляем их в формулу объема куба V=a*b*c и далее выводим результат
anastasiacerno78: Спасибо большое
anastasiacerno78: Если на листочке написали как надо писать была бы вам благодарна
Новые вопросы