ПРОШУ, ПОМОГИТЕ!
1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.
Ответы на вопрос
Ответил algoris
0
program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
program factorial;
var x1,fak:integer;
begin
fak:=1;
for x1:=1 to 10 do fak:=fak*x1;
writeln(fak);
end.
program a3;
var x1,sum:integer;
begin
sum:=0;
for x1:=1 to 10 do sum:=sum+sqr(x1);
writeln(sum);
end.
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
program factorial;
var x1,fak:integer;
begin
fak:=1;
for x1:=1 to 10 do fak:=fak*x1;
writeln(fak);
end.
program a3;
var x1,sum:integer;
begin
sum:=0;
for x1:=1 to 10 do sum:=sum+sqr(x1);
writeln(sum);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Литература,
2 года назад
Биология,
10 лет назад
Химия,
10 лет назад
Обществознание,
10 лет назад