Программу в Pascal Составить программу
Задача:
Дано число А если А больше 0 то уменьшить на 8 иначе увеличить на 6.
Например :
readln(a);
if a > 0 then a := a + 1;
writeln(a);
Ответы на вопрос
Ответил molers1
1
Ответ:
program a;
var a:integer;
begin
readln(a);
if a > 0 then a:= a-8;
else a:=a+6;
writeln (a);
end.
Объяснение:
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Українська мова,
2 года назад
Геометрия,
8 лет назад