Программу надо составить в паскале:
Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)
Merovingian:
На Паскале?
Ответы на вопрос
Ответил Merovingian
2
var a,b,c:real;
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
живи вечно
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Алгебра,
2 года назад
Биология,
7 лет назад
История,
7 лет назад