Информатика, вопрос задал ramilvaliullin , 1 год назад

программисты помогите пожалуйста составить программу pascal . Номер 7 ​

Приложения:

ramilvaliullin: посчитать и вывести

Ответы на вопрос

Ответил BobbyFresnel
1

begin

 var (N, a, x1, x2) := (12, 1.0, 2.0, 3.0);

 PartitionPoints(x1, x2, N).

   Tabulate(x -> Sin(Sqrt(a ** 3 + x)) / (14 + a * x)).

   ForEach(p -> Writeln(p[0]:17:14, p[1]:20:16));

end.

Приложения:

ramilvaliullin: Отдуши !!!
Новые вопросы