Информатика, вопрос задал bubaandrey11 , 2 года назад

Программисты помогите пожалуйста! Необходимо написать программу в Паскале.
Условие задачи:
Для чисел от 1 до 1000. Найти количество трехзначных чисел, все
цифры которых одинаковы.

Ответы на вопрос

Ответил AnonimusPro
0

var i,k: integer;

begin

k:=0;

for i:=111 to 999 do  

if((i mod 10)=(i mod 100 div 10)) and ((i mod 10)=(i div 100)) then k:=k+1;

write(k);

end.


Luceferks: var
i: integer;

begin
for i := 1 to 1000 do
if i mod 100 = i div 10 then
writeln(i);
end.
Новые вопросы