Программисты помогайте)
Написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной
Ответы на вопрос
Ответил angryfukse
0
var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
Ответил TeachFKNGphisick
0
Спасибо)
Ответил angryfukse
0
Не за что ;)
Новые вопросы