Программисту поставили задачу написать программу,которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n.Программист торопился и написал следующую программу:
program error;
var
n, i: integer;
begin;
write('9');
readln(n);
for i := 1 to 9 do
if (i mod 2 = 0) then write(i);
writeln
end.
С помощью откладки найдите и исправьте допущенные ошибки.
На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:
Новые вопросы