Информатика, вопрос задал likA1845 , 2 года назад

Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст должен быть с 25 до 40 лет, стаж более 5 лет. Если эти условия выполняются сотрудник подходит к работе, иначе нет.(паскаль)

Ответы на вопрос

Ответил moxim
3
Program asd;
var g,o:integer;
begin
Writeln ('Введите ваш возраст');
readln (g);
Writeln ('Ваш опыт работы');
readln (o);
if (g>20) and (g<40) and (o>5)
then writeln ('принят')
else writeln ('нет');
end.
Новые вопросы