Другие предметы, вопрос задал Аноним , 2 года назад

ПРОГРАММИРОВОВАНИЕ СРОЧНО ДАЮ МНОГО БАЛЛОВ!! Напишите программу, которая спрашивает у пользователя числа, пока пользователь не введет 0, а когда пользователь введет 0, выводит произведение всех введенных чисел

Ответы на вопрос

Ответил nubpolymaster
0

Пробуем опять угадать язык.

mul = 1

while True:

   x = int(input())

   if (x == 0):

       break

   mul *= x

print(mul)

Надо полагать, что первое число не равно нулю.

Новые вопросы