Программирование, создать графический алгоритм программы (начало - ввести x...)
Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введеного вами целого числа является четной (к примеру вводится x=1285, 1+2+8+5=16 - четное) и если получится, то как это будет примерно выглядеть в C++
Ответы на вопрос
Ответил ctoo13
0
Ответ:
int main()
{
int n = 0;
int temp;
for (int i =0; i < n; i++, n += temp)
{
std::cin >> temp;
}
if (n % 2 == 0) {std::cout << "четное";}
else {std::cout << "нечетное";}
}
Объяснение:
Новые вопросы