ПРОГРАММИРОВАНИЕ (С++)
Напишите программу, которая выбирает максимальное и минимальное из трёх (четырёх, пяти) введённых чисел (не используя max и min)
плиз...
tliannikovamaria:
Господи, такой дурдом... как в этом разбираться(?)
Ответы на вопрос
Ответил mihaesnem
0
Ответ:
C++
Объяснение:
#include <iostream>
using namespace std;
int main()
{
int *arr;
int count;
cout << "Input count numbers: ";
cin >> count;
arr = new int[count];
int maxC = -350000000;
int minC = 350000000;
cout << "Input numbers: " << endl;
for(int i = 0;i < count;i++) {
cin >> arr[i];
}
for(int i = 0;i < count;i++) {
if (arr[i] < minC) {
minC = arr[i];
}
if(maxC < arr[i]) {
maxC = arr[i];
}
}
cout << "Max: " << maxC << " Min: " << minC;
return 0;
}
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Биология,
2 года назад
Информатика,
2 года назад
Математика,
8 лет назад