ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.
Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i
Ответы на вопрос
Ответил Dmikoss
0
№1. программа на Паскале
program xxx;
var n : integer;
x : array[1..8] of integer;
begin
for n:=1 to 10 do
x[n]:=i/sin*i;
wreteln('Последовательность Х:')
for n:=1 to 8 do
write(x[i]);
readln
end.
ФОРМУЛУ ПРОВЕРЬ СВОЮ,вроде так
Ответил IKiraI
0
А что за "array"?
Ответил Dmikoss
0
В языке Паскаль тип массива задается с использованием специального слова array (англ. – массив)
Ответил Аноним
0
Вот без массивa:
var i:integer;
begin
for i:=1 to 8 do writeln(i/sin(i));
end.
var i:integer;
begin
for i:=1 to 8 do writeln(i/sin(i));
end.
Новые вопросы
Английский язык,
2 года назад
История,
2 года назад
Математика,
9 лет назад
Литература,
9 лет назад
География,
10 лет назад