Программирование . Pascal abc. На вход программе подаются два целых числа m и n, по модулю не превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - случайное число, кроме единицы.
Ответы на вопрос
Ответил contrlc
0
var
m, n: integer;
begin
randomize;
read(m, n);
if(m mod n = 0) or (n mod m = 0) then write(1)
else write(random(99)+2);
end.
Запусти бонус в приложении и скажи что там:
m, n: integer;
begin
randomize;
read(m, n);
if(m mod n = 0) or (n mod m = 0) then write(1)
else write(random(99)+2);
end.
Запусти бонус в приложении и скажи что там:
Приложения:
Ответил Аноним
0
В Pascal ABC - не запустится.
Ответил Аноним
0
В задании ясно указан язык - исправляйте.
Ответил contrlc
0
Сейчас нет такого языка PascalABC есть freepascal , object pascal, turbo pascal, Delphi,pascalABC.NET.Так что скорее всего в условии подразумевался именно pascalABC.NET.
Ответил Аноним
0
Глупо говорить, что этого нет, когда по этому языку каждый день тут задачки задают\
Новые вопросы